We are carrying out some maintenance on the FileHound SmartCapture Service
Incident Report for FileHound Document Management
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 13:58 GMT
Identified
We are carrying out some maintenance on the FileHound SmartCapture Service to improve performance and add some new features. Indexing SmartCapture documents may be affected during this maintenance period.
Posted Mar 18, 2021 - 08:30 GMT
This incident affected: FileHound SaaS, FileHound API, and FileHound Developer Instance.