We are carrying out a number security updates to our FileHound Demo Environments
Incident Report for FileHound Document Management
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 08:29 BST
Identified
If you experience something odd then this will be down to us carrying out some maintenance - should be resolved soon so please bear with us! Cheers FileHound Product Team
Posted Apr 14, 2021 - 14:40 BST
This incident affected: FileHound SaaS and FileHound API.